We are currently experiencing technical difficulties in our US site.

Incident Report for swish ai

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 12:12 IST

Update

We are continuing to investigate this issue.
Posted Mar 18, 2025 - 12:10 IST

Investigating

We are currently migration from GCP to AWS. Thank you for your patience and understanding
Last Updated : 2025-03-18 09:47:44 +0000
Posted Mar 18, 2025 - 11:47 IST
This incident affected: United States site.